User Login    
 + Register
  • Main navigation
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Who's Online
6 user(s) are online (3 user(s) are browsing Forum)

Members: 0
Guests: 6

more...
Donation
If you like NovaSmart modules & hack, please donate some money. We will use the money to pay out programmer for "extra hour " job so your favorite modules/hack will get updated.


for



* Credit card also accepted through paypal

Total Donation so far: USD$45.00
Alexa Ranking
   All Posts (NovaSmart)


(1) 2 3 4 ... 8 »


Re: blank page by submit new article
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
I believe either your installation corrupted or you ara using unsupported environment like PHP 5.3. Could you remove .htaccess and SEO/FriendlyURL ? Is it solve your problem? If not, then, try re-copy again AMS to the /modules/AMS. If it still didn't solve your problem, I think i didn't have much choice except to debug directly from your installation. Please give me temporary FTP access and temporary admin username/password, so I could debug it.

Posted on: 2010/5/5 11:05
Transfer the post to other applications Transfer


Re: How to remove the date following the article's title
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
you could do that by modifiying AMS smarty templates on respective block or page.

Posted on: 2010/5/4 6:10
Transfer the post to other applications Transfer


Re: blank page by submit new article
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
could you turn on debug message and paste it here? So i could take a look.

Posted on: 2010/5/4 6:08
Transfer the post to other applications Transfer


Re: blank page by submit new article
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
I think it caused by unable to find polish language. Try change to english and see if it could display the submit page. If thats works, just copy whole directory /AMS/language/english to /AMS/language/polish

Posted on: 2010/4/29 11:49
Transfer the post to other applications Transfer


Re: Error while posting a comment with SEO enabled
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
We found the solution and will release the fix after complete testing been made.

Posted on: 2010/3/31 10:47
Transfer the post to other applications Transfer


Re: Error while posting a comment with SEO enabled
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
It definitely a bug. In fact, this 1st one discovered after 1 month (other report, more to features not implemented). I'll try to find solution how to fix it.

Posted on: 2010/3/30 5:55
Transfer the post to other applications Transfer


Re: ISO 8859-2
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
It's not supported for now. Try to use UTF-8 and see if it is working. Could you give some example ISO 8859-2 and its UTF 8 equivalent word tat you interested? So i could study how to fix it.

Posted on: 2010/3/7 9:47
Transfer the post to other applications Transfer


Re: my points
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
Hi..
it will be supported in AMS 3.10. I'll work on that soon and I'll post it here the quick patch, so u can use it immediately without waiting AMS 3.10 to be realeased officially.

Posted on: 2010/3/7 8:50
Transfer the post to other applications Transfer


Re: Help me!!! AMS3.0
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
@ lixutong
I think your problem is same as saljapan. You need to have the cache folder and make it writable.

for XOOPS 2.3.x/2.4.x

XOOPS_VAR_PATH/xoops_data/caches/xoops_cache/configs

For XOOPS 2.0/2.x/iimpresscms/xoopscube
XOOPS_ROOT_PATH/cache

Posted on: 2010/3/7 8:48
Transfer the post to other applications Transfer


Re: SEO trouble with AMS 3.0 (SEO) Stable
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3294
Offline
XOOPS_VAR_PATH/xoops_data/caches/xoops_cache/configs need to be writable.

Posted on: 2010/3/3 11:59
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 8 »