User Login    
 + Register
  • Main navigation
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Who's Online
6 user(s) are online (3 user(s) are browsing Forum)

Members: 0
Guests: 6

more...
Donation
If you like NovaSmart modules & hack, please donate some money. We will use the money to pay out programmer for "extra hour " job so your favorite modules/hack will get updated.


for



* Credit card also accepted through paypal

Total Donation so far: USD$45.00
Alexa Ranking

Browsing this Thread:   1 Anonymous Users





blank page by submit new article
Just popping in
Joined:
2010/4/27 13:58
Group:
Registered Users
Posts: 5
Level : 1; EXP : 34
HP : 0 / 8
MP : 1 / 114
Offline
Hallo

i use xoops 2.4.4 an ams 3.0 seo final
and i localized all into polish.
i can admin all options for ams but when i will submit new article i allways become only blank page
no erros or anything
can you help?
my site is www(dot)polonia-it(dot)org

p.s.
sorry for my english

Posted on: 2010/4/27 14:03
Transfer the post to other applications Transfer


Re: blank page by submit new article
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3262
Offline
I think it caused by unable to find polish language. Try change to english and see if it could display the submit page. If thats works, just copy whole directory /AMS/language/english to /AMS/language/polish

Posted on: 2010/4/29 11:49
Transfer the post to other applications Transfer


Re: blank page by submit new article
Just popping in
Joined:
2010/4/27 13:58
Group:
Registered Users
Posts: 5
Level : 1; EXP : 34
HP : 0 / 8
MP : 1 / 114
Offline
soory but that was my first idea and it dont woked
and i have translated AMS english files into polish

g.

Posted on: 2010/4/29 11:57
Transfer the post to other applications Transfer


Re: blank page by submit new article
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3262
Offline
could you turn on debug message and paste it here? So i could take a look.

Posted on: 2010/5/4 6:08
Transfer the post to other applications Transfer


Re: blank page by submit new article
Just popping in
Joined:
2010/4/27 13:58
Group:
Registered Users
Posts: 5
Level : 1; EXP : 34
HP : 0 / 8
MP : 1 / 114
Offline
If I turn on "debug on in neu window" xoops_admin-preferences-debug
and the go to ams/submit I don't become any message
or you mean I must turn on "debug smart templates"?
but here i become no messages too
only on "AMS level" I become messages and this are:

Posted on: 2010/5/4 11:25
Transfer the post to other applications Transfer


Re: blank page by submit new article
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 3262
Offline
I believe either your installation corrupted or you ara using unsupported environment like PHP 5.3. Could you remove .htaccess and SEO/FriendlyURL ? Is it solve your problem? If not, then, try re-copy again AMS to the /modules/AMS. If it still didn't solve your problem, I think i didn't have much choice except to debug directly from your installation. Please give me temporary FTP access and temporary admin username/password, so I could debug it.

Posted on: 2010/5/5 11:05
Transfer the post to other applications Transfer


Re: blank page by submit new article
Just popping in
Joined:
2010/4/27 13:58
Group:
Registered Users
Posts: 5
Level : 1; EXP : 34
HP : 0 / 8
MP : 1 / 114
Offline
two questions:
1) i can't edit my post and I have posted ip's can you delete all my ip's in logg
2) i dont know how to remove SEO
i have renamed all files in AMS/. with name SEO*
if i then go to submit i become this message:


but it does nothing more..

with temp ftp and admin account i can't do this now
i must speak with the "boss" and check if he give's it to you

Posted on: 2010/5/11 23:19
Transfer the post to other applications Transfer


Re: blank page by submit new article
Just popping in
Joined:
2010/4/27 13:58
Group:
Registered Users
Posts: 5
Level : 1; EXP : 34
HP : 0 / 8
MP : 1 / 114
Offline
it works!!!!!
i edited AMS/include/functions.inc.php function AMS_SEO_friendlyURLIsEnable to return allways FALSE
and it WORKS
THX!!!!

can you edit my post and delete my ip's please!

Posted on: 2010/5/11 23:56
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]