User Login    
 + Register
  • Main navigation
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Who's Online
7 user(s) are online (7 user(s) are browsing Forum)

Members: 0
Guests: 7

more...
Donation
If you like NovaSmart modules & hack, please donate some money. We will use the money to pay out programmer for "extra hour " job so your favorite modules/hack will get updated.


for



* Credit card also accepted through paypal

Total Donation so far: USD$45.00
Alexa Ranking

Browsing this Thread:   1 Anonymous Users





Articles that do not post count as articles
Just popping in
Joined:
2008/8/17 21:03
Group:
Registered Users
Posts: 8
Level : 1; EXP : 73
HP : 0 / 18
MP : 2 / 551
Offline
I'm again running into the inability to post and I am trying to figure out why. However, in the meantime and the real reason I'm posting is I have 3 active articles that I have posted successfully and have tried on 4 others and each of them has failed.

The problem is the Spotlight template shows me as having 7 active articles.... The failures are being counted somewhere as being actual articles. This is particularly troublesome as I don't know if submitted articles by a non-webmaster will also count even if they don't get published.

Posted on: 2008/8/18 8:19
Transfer the post to other applications Transfer


Re: Articles that do not post count as articles
Just popping in
Joined:
2008/8/17 21:03
Group:
Registered Users
Posts: 8
Level : 1; EXP : 73
HP : 0 / 18
MP : 2 / 551
Offline
Ok, playing with this a bit more and I'm even more confused.

I can successfully post in two Topics. In another two I cannot post even though AMS says I was successful in posting. This led to the problem in my original post in this thread.

To make things even more interesting, I can post an article in a "working" Topic and then edit it to place it in the correct but "broken" Topic.

Very strange.

Could my problems be due to installing 2.42 and then overwriting with 2.5 beta and then updating as per standard Xoops modules? Would a completely fresh install make a difference?

Posted on: 2008/8/18 9:03
Transfer the post to other applications Transfer


Re: Articles that do not post count as articles
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 5192
Offline
This is weired.. I only can think this:

1) Not properly upgrade.
- Overwrite all nescessary files. To be sure, you can delete all your_xoops/modules/AMS folder and replace with AMS 2.50 Beta 1.
- Then go to admin->system->modules->update module (box with green dot)
- delete all files (except index.html of course) in your_xoops/cache and xoops/templates_c

2) Permission
- go to admin->AMS->Submit/Approve Permissions
- make sure everything tick accordingly (per your wish).
- remember.. every time you create new topics, you need to do this since by default, no permission had been set for new topic.

Posted on: 2008/8/18 11:38
Transfer the post to other applications Transfer


Re: Articles that do not post count as articles
Just popping in
Joined:
2008/8/17 21:03
Group:
Registered Users
Posts: 8
Level : 1; EXP : 73
HP : 0 / 18
MP : 2 / 551
Offline
When I get a bit of free time I'll uninstall and do a complete reinstall fresh from 2.5 zip file. Then try to rebuild the database similar to how I have it now to see if I can recreate the problem.

Posted on: 2008/8/19 1:08
Transfer the post to other applications Transfer


Re: Articles that do not post count as articles
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 5192
Offline
Any update on this issue ? Do you try install from fresh ?

Posted on: 2008/9/8 8:21
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]