User Login    
 + Register
  • Main navigation
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Who's Online
8 user(s) are online (7 user(s) are browsing Forum)

Members: 0
Guests: 8

more...
Donation
If you like NovaSmart modules & hack, please donate some money. We will use the money to pay out programmer for "extra hour " job so your favorite modules/hack will get updated.


for



* Credit card also accepted through paypal

Total Donation so far: USD$45.00
Alexa Ranking

Browsing this Thread:   1 Anonymous Users





Installing AMS 2.51 under ImpressCMS 1.1.2
Just popping in
Joined:
2009/9/4 18:25
Group:
Registered Users
Posts: 1
Level : 1; EXP : 0
HP : 0 / 0
MP : 0 / 0
Offline
Ok, it's probably just me, but I can't get AMS to work at all under ImpressCMS. I copied the AMS directory to the Modules directory and installed and everything works until I try to submit an article and then I get

Fatal error: Class 'XoopsFormEditor' not found in C:\xampp\xampp\htdocs\GadgetNutz\modules\AMS\include\storyform.inc.php on line 129
I was able to install and use AMS under Xoops 2.3.x without trouble but would really like to use ImpressCMS here. Any help?

BTW...when is AMS 3.0 coming out?

Kermit Woodall
Managing Editor
GadgetNutz.com

Posted on: 2009/9/4 18:42
Transfer the post to other applications Transfer


Re: Installing AMS 2.51 under ImpressCMS 1.1.2
Just can't stay away
Joined:
2008/3/12 17:44
Group:
Webmasters
Posts: 76
Level : 7; EXP : 65
HP : 0 / 166
MP : 25 / 5192
Offline
The failure due to phppp Framework not exist in your installation. It come by dafault with XOOPS 2.3.x. Just install the framework and everything will be OK.

AMS 3.0 will be released soon....
I hope early this month

Posted on: 2009/9/6 7:40

Edited by NovaSmart on 2009/9/11 12:38:23
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]